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The beautiful thing about learning is that no
one can take it away from you.

The future is for those who are well prepared. 5o whether you learn Oracle
or lava - you need to learn, comprehend, engage and practice to win. By
packaging everything into a winning you, you will be ready for the industry.
Remember it is in your hands to be a winner and we can help you be one.
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PALIUM

About Palium

Palium is an organization focused on developing workforce with the right skills to ensure companies and
individuals benefit. Our experienced trainers help individuals to develop the skills that will help them to
be a successful IT Professional. Our trainers are highly skilled and qualified professionals with several
years of work experience in their respective areas of specialization which helps them to know what
corporates are looking for in their future employees.

Why Palium?

Palium is not driven by profits. Instead our key differentiators are —

> Real world solutions with expert instructors
> Focus on practice and hands-on exercises ensure development of practical skills
> Active training which ensures better learning curve

Contact
We can be reached at —

Phone: +91-8420594969

Email: info@paliumsoftware.in

Microsoft Courses

Course List

ASP .Net

SQL Server

Sharepoint Developer

Sharepoint Administrator

Project Plan

Excel Advanced

Powerpoint Skills — Basic and Advanced
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Course Outlines

ASP .Net

This program provides you with information on .Net which will help you to build websites.

Mode: Classroom
Duration: 40 hours
Pre-requisite:
e  Basic of HTML and JavaScript

Course Outline

Introduction to ASP.net

Applying Themes and Styles to Controls

»  ASP Architecture »  Working with CSS
» ASP Objects » Using Themes to Customize a Site
» Request and Response Structure » Named Skins within a Theme
» Forms and Querystring » Server-side Styles using Themes
» Fundamentals of OOPS » Contents of a Theme and Skin
» Themes and Profiles
Overview
> ASP.NET Architecture ASP.NET State Management
»  Virtual WebServer » Static / Shared Members
» New Features over ASP and ASP.NET 1.1 » ViewState Object
» Event Handling » Cookies
» Session Management
Web Forms » Application State
» Introduction »  HttpContext
» Advantages
» Comparison with HTML Form ASP Intrinsic Objects
» Page Processing States » Request and Response
> Event Model »  Session Objects
» View State Management » Application Objects
» Cross-Page Postback » Server and Context
» HTML Server Controls
» Standard ASP.NET Sever Controls ASP.NET Web Application
»  Basic Controls Creating Virtual Directories
» Validation Controls Global.asax & Managing Application Events
» Web User Controls HttpApplication Instance

HTTP Handlers and creating Custom Handler

Master Pages & UserControl
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URL Redirection

» URL Rebasing in a Master Page

»  Accessing a Master Page from Code
» Nesting Master Pages

» Master and Content Pages
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SQL Server
Mode: Classroom
Duration: 40 hours

Course Outline

Basic Database Concepts

Implementing stored procedures

Concepts of Data, Metadata, Files

» Introduction to stored procedures

Concepts of DBMS

» Creating, executing, modifying, dropping sp's

Database Models

» Executing extended sp's

File Management Systems

Relational Database Systems

Implementation of Data integrity

Database Design

>  Entity integrity
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E.F.Codd's Rule

» Domain integrity

Normalization

> Referential integrity

»  First Normal Form

» Types of constraints

» Second Normal Form

Data Definition Language (DDL)

» Third Normal Form

» Creation of table

Introduction to SQL Server

Modifying the structure of a table

» Features of SQL Server

> Different Editions of SQL Server

>
» Dropping a table
»  Working with different options

» Components of SQL Server

> Services of SQL Server

Data Manipulation Language (DML)

» Comparision of SQL Server with Oracle

» Inserting, updating & deleting operations

Database Design

»  Operators, Built-in functions, Grouping

» Logical & Physical database design

»  Working with multiple tables

» Relational database design

» Creating databases Joins
» Introduction to Joins
Management Studio > Inner join
> Basics of SQL » Outer join
> Datatypes, expressions, operators »  Cross joins
»  Working with Queries & Clauses > Unions
> Creating Databases
» Creating Tables, Stored Procedures Working with Indexes
» Working with Indexes & Views » Introduction to indexes
» Creating, dropping indexes
Sub queries » Complex indexes
>

» Nested sub queries

Clustered & non clustered indexes

> Correlated sub queries

» Derived tables

Implementing Views

> Introduction & advantages of views

Implementing Triggers

» Creating views

» Introduction to Triggers

> Altering, dropping views

» Constraints vs Triggers

> Creating, altering, dropping triggers




Sharepoint Developer
Duration: 40 hrs

Audience:

Database Administrators
Sales Consultants
Support Engineer
Project Manager
Database Designers
Technical Consultant
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Mode: Classroom

Duration: 40 hours

Pre-requisite:

e  Basic knowledge of information management

Course Outline

PALIUM

1. Introduction to SharePoint 2010 4. SharePoint Customizations
e Why SharePoint? o Visual Web Part
e  SharePoint Farm Topology e  Creation of Site Columns, Content Types and List
Definitions
o IS Lifecycle for SharePoint e Hosting SharePoint Application Pages
e SharePoint Services e SharePoint Event Handlers
e  MOSS 2007 vs SharePoint 2010 (SSP vs SOA) e SharePoint Object Model
e  SP Security
2. Walk through SharePoint 2010 e List Creation using SharePoint OM
Central Admin e Data Retrieval, Insert and Update with SharePoint
Lists using SharePoint OM
e Creation of Web Application e Sandboxed Solutions
e Creation Site Collection e LINQ to SharePoint
e  Creation of Subsites e  SharePoint Workflow and SharePoint Task Lists
e  Creation of SharePoint Lists 5. SharePoint Backups and Restore
e Creation of Document Libraries. 6. Powershell Commands with SharePoint
e  Permissions 7. SharePoint Features Demonstration and Deployment
Mechanism
e FromAD 8. SharePoint Client Object Model
e From SharePoint 9. Some SharePoint OOB Functionalities
e  Creation of Site Columns, Content Types and o Wiki
inheriting content types in Lists / Libraries
e List/ Libraries e Blogs
* Views e Announcements
* Filters e My Site
* Field Types
* Lookup
[ ]
3. Building Solutions With BCS 10. Case Study and Q&A Session
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Project Plan

Duration: 30hours
This program will provide you with training on Oracle Forms
Mode: Classroom or Online

Target Audience:

1. Developers intending to work with Oracle technical space
2. Project Managers

3. Technical Architects

Contents

e Creating a new Project Plan

e Setting up Calendars

e WABS tasks and its grouping

e  Estimating Task/Activity duration
e  Setting Milestones

e Linking Tasks

e Setting predecessors

e Task Constraints and deadlines
e Applying Leads & Lags

e  Assigning/Adding resources

e Task Assignment Views

e Entering cost details

e  Computing project cost

e Network Diagram

e  PERT estimation Technique

e  (Critical Path Method

e  Managing risks using buffer

e  Optimizing for Time and Cost
e Schedule Crashing

e Resource Leveling

e Saving project baselines

e  Tracking the progress

e Key parameters to monitor

e Rescheduling incomplete work
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Advanced Excel

Mode: Classroom

Duration: 16 hours

The course is designed for professionals and graduate students who need to learn about the advanced ways of
using spreadsheets to resolve day-to-day issues experienced at workplace and to solve complex issues in an easy

manner.

Course Outline:

Formulas — Writing & Fixing Errors
Working with Data

Creating and Working with Charts
Data Analysis & Pivot Tables
Review & Security
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Formula Writing & Fixing Errors

Working with Data

» Financial: Time Value of Money (PV, FV, nper, rate,
PMT) + IRR, NPV

» Look up: Vlookup, Hlookup

» Math: Sum, Sumproduct, Absolute, Integer, Round,
Average, Count, Minimum, Maximum

» Logical: IF, nested if, sumif, Count, Countlf,
CountBlank, iferror and, or,

» Text: Case, Position, Search, Trim, Right, Left,
Concatenate

> Date & Time: Day and Time, Representation of
Date in Excel, Conversion, Today, Day

» Others: Even, Exact, Exp, Find, Int, IsBlank, Left,
Len, Lower, Upper, Proper, Now, Power

» Sorting (humber. alphabets, color, date, custom)
> Filter, Advanced Filter

» Text to column: Importing .txt files / CSV into excel
(Bhav Copy)

Importing from internet (Web Query)

Data Validation (List, Error Message)

Grouping and Sub-grouping

Subtotal

What if Analysis (Goal Seek, Scenario)

Solver (addin)

Y
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Working with Data

Review and Security

» Precedents, Dependents, Error Checking
» Evaluation of Formula — Stepwise
» Formula hiding

Password Protection
Cells Lock

Making excel as a form
Track Changes

VVVY

Advanced Excel

Miscellaneous

Using Circular Formula (Storage of Data)
Iterations and array

Recording macros

Pivot Table (Pivot Chart)

Sharing of excel (Collaboration)

Sample Models
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Freeze panes

Charts (Bar, Column, Line, Pie, Area, 3d
Auto Sum on the Task-bar

Usage of Top Ribbon Menu

Formatting

YV VVVY
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Powerpoint Skills

This class is designed for students interested in learning the fundamentals needed to create and modify
basic presentations. Students will learn the PowerPoint environment and create a presentation.
Students will format text on slides to enhance clarity and add graphical objects to a presentation and
modify them. Students will also add tables and charts to a presentation to present data in a structured

form and then finalize a presentation.

Mode: Classroom
Duration: 16 hours

Course Outline:

Creating a PowerPoint Presentation

> Commands

Arranging Images

»  Starting Microsoft PowerPoint > Formatting Text Placeholders
>  Normal View »  Adding Slides to a Presentation
»  Creating a Presentation »  Arranging Slides
> Saving a Document Working with Images
»  The Status Bar »  Adding Images to a Slide
»  Closing a Presentation > Inserting a Picture and Clip Art
The Ribbon »  Capturing and Inserting a Screenshot
»  The Ribbon »  Editing and Formatting an Image
> Tabs > Rotating and Resizing an Image
»  Groups »  Grouping and Ungrouping Images
>
>

The Quick Access Toolbar

Adding Shapes

»  Adding Common Commands

Working with Tables and Charts - basics

»  Adding More Commands with the
Customize Dialog Box

>  Inserting a Table

»  Adding Ribbon Commands or Groups

»  Formatting Tables

> Placement

»  Inserting a Chart

The Backstage View (The File Menu)

Finalizing Microsoft PowerPoint Presentations

»  Introduction to the Backstage View

Checking Spelling

»  Opening a Presentation

> New Presentations and Presentation
Templates

>
»  Accessing Different Views of a ppt
»  Organizing a Presentation in Sections

>  Getting Help

Adding Transitions to Slides

»  Adding Your Name to MS Powerpoint

Adding Speaker Notes

Formatting Microsoft PowerPoint Presentations

Running a Slide Show

»  Selecting a Slide Layout

Printing a Presentation

> Adding, Editing and Formatting Text
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Advanced Powerpoint Skills

Mode: Classroom

Duration: 16 hours

This class is designed for students interested in learning the fundamentals needed to create and modify
basic presentations. Students will learn the PowerPoint environment and create a presentation.
Students will format text on slides to enhance clarity and add graphical objects to a presentation and
modify them. Students will also add tables and charts to a presentation to present data in a structured

form and then finalize a presentation.

Course Outline

Review Powerpoint Basics > Adding animated pictures
»  Starting Microsoft PowerPoint »  Adding sounds
»  Creating Slides »  Adding videos/movies
> Running a slideshow Transitions and Animation
»  The Status Bar > Adding slide transitions
>  Closing a Presentation > Using and changing preset animation
> Using custom animations

Working with Tables and Charts - advanced

Working with Objects

»  Using Tables from Other Microsoft Office | » Drawing and modifying lines/shapes/text
Applications boxes
> Inserting and Formatting a Chart > Aligning objects
> Using Charts from Other Microsoft Office | » Rotating & flipping objects
Applications
Templates and Masters > Grouping & ungrouping objects

> Creating and modifying templates Setting Up a Slide Show

> Working with slide masters »  Create agenda and summary slides

> Modifying backgrounds and colour »  Organizing a Presentation in Sections
schemes

Importing and Exporting > Rehearse timings

> Importing and exporting between Word | »  Slide set up options
and PowerPoint

»  Importing and exporting between Excel »  Creating self running presentations
and PowerPoint

> Inserting slides from other presentation > Package toa CD

Interactive Slide Shows

Finalizing Microsoft PowerPoint Presentations

> Creating action buttons

> Creating Custom shows

»  Inserting hyperlinks

>

»  Multimedia Automation
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Our Trainers
We are proud of our trainers because of whom we are able to deliver real value to participants. Each of
them have long years of work experience in their respective area of specialization.

ASP .Net trainer:

He has 8+years of industry experience having worked with top tier IT companies. He is patient and
tutoring is a passion to him. He believes ‘knowledge is wealth’ which ensures each of his class is a treat
in itself during which participants learn the intricacies of ASP .Net.

Sharepoint Trainer
He is a industry veteran of over 10 years having worked with several companies over the years. He is a
proficient professional and is very keen to share his knowledge with one and all.

MS Office trainer:

She has over 12 years of industry experience having worked with top MNC companies. Over the last
couple of years, she is into full time training delivery. She is knowledgeable, patient and dedicated to her
work. Participants derive tremendous value from her inputs and coaching.

12
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Microsoft Certification
Miscrosoft offers a host of certifications across different levels of

expertise and for each products which can be mapped to a common
certification.

MCSE MCSE

rt Training and Certification Expert Training and Certification xpert Training and Certification

MCSA MCSA
il
Development

MTA MTA Track

IT Infrastructure Database —
TraCk Tra C k 361: Software Development

362: Windows Development
exams: exams: 363: Web Development
349: Windows OS5 Fundamentals 364: Database Fundamentals 372: Net Fundamentals

365: Windows Server 373

: Mobile Development
Administration Fundamentals

] 374: Gaming Development
366: Metworking Fundamentals

367: Security Fundamenttals 375: HTMLS App Development

13
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Our Guiding Policies

Quality Policy

We strive to provide affordable education and skills through qualified
professionals so that individuals are better prepared to face the interview & work
independently at their workplace which will help them to work productively.

Refund Policy

We are confident that you will never need to get a refund because we provide
Quality education through well Qualified professionals. However, incase you are
not satisfied then let us know and we will strive to remedy the situation. Incase

you still need to get a refund then ask for it. We will refund the remaining amount
after deducting enrollment expenses and pro-rata value of classes attended.

Guarantee Policy

WE DO NOT GUARANTEE JOBS.

WE GUARANTEE KNOWLEDGE WHICH WILL HELP YOU
GET THE RIGHT JOB!
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